Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] ODIE Support

maziz at tgen.org maziz at tgen.org
Mon Apr 6 23:18:20 PDT 2009


Hi 

I downloaded the ODIE demo version from 
http://bioontology.org/tools/ODIE.html website and ran it.
The issue is the next buttons donot work and i cannot load any ontologies.

Can you please look into this issue.

Thanks
Meraj Aziz



-----Original Message-----
From: Chavan, Girish [mailto:chavang at upmc.edu]
Sent: Mon 3/2/2009 10:25 AM
To: Meraj Aziz
Subject: RE: ODIE Support
 
Im sorry, looks like the change did not get saved in the installer. 

I would suggest doing the following on your end. 

 

Edit the file <odieinstallation>/sql/odiedb.sql

 

Replace the following line:

KEY `FK_odie_annotation_2` (`analysis_document_id`) USING BTREE,

 

With this:

KEY `FK_odie_annotation_2` USING BTREE (`analysis_document_id`),

 

Then run the batch files found in <odieinstallation>/scripts directory
in this order:

 

Initdb.bat

Ncit.bat

Radlex.bat

Fma.bat

 

-Girish

 

 

From: maziz at tgen.org [mailto:maziz at tgen.org] 
Sent: Monday, March 02, 2009 12:20 PM
To: Chavan, Girish
Subject: RE: ODIE Support

 

Hi Girish

 

I get the same error shown below:

 

------------------------------------------------------------------------
------------------------------------------------------------------------
--------------------------------------

Creating ODIE database...

Creating ODIE tables...

ERROR 1064 (42000) at line 367: You have an error in your SQL syntax;
check the manual that corresponds to your MySQL server version for the
right syntax to use near 'USING BTREE,

  CONSTRAINT `FK_odie_annotation_1` FOREIGN KEY (`analysis_document' at
line 9

 

 

meraj

 

From: Chavan, Girish [mailto:chavang at upmc.edu] 
Sent: Monday, March 02, 2009 9:34 AM
To: Meraj Aziz
Subject: RE: ODIE Support

 

Meraj,

 

It was a bug in MySQL that was the problem. I have updated the
installer. Please download and try again

 

http://caties.cabig.upmc.edu/ODIE/odieinstaller.exe

 

 

thanks

-Girish

 

From: maziz at tgen.org [mailto:maziz at tgen.org] 
Sent: Thursday, February 26, 2009 5:06 PM
To: Chavan, Girish
Subject: RE: ODIE Support

 

Hi,

 

MySQL v5.0.45-community-nt

And Mysql Client version 5.1.11

 

Thanks for responding.

 

meraj

 

 

From: Chavan, Girish [mailto:chavang at upmc.edu] 
Sent: Thursday, February 26, 2009 2:00 PM
To: Meraj Aziz
Subject: ODIE Support

 

Dear Mr. Aziz.

This is regarding your message to bioontology-support that was forwarded
to me.

 

What version of MySQL are you using? ODIE requires MySQL v5.x+

 

Thanks,

-Girish Chavan

ODIE Development Team

 

 

From: <maziz at tgen.org>

Date: February 2, 2009 1:01:07 PM PST

To: <support at bioontology.org>

Subject: [bioontology-support] Error while installing

Hi,

 

I am trying to install the ODIE toolkit software but it gives me the
following error.

Can anyone help me regarding the issue.

 

Thanks

Meraj Aziz

 





More information about the bioontology-support mailing list