Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Bioportal links not working?

Natasha Noy noy at stanford.edu
Thu Sep 17 10:14:25 PDT 2009


Dear Debbie,

> Currently am in Stockholm and doing a presentation tomorrow about  
> Morphbank. Ontologies are part of the talk and I would like to show  
> the Visualization links to the CToL Teleost anatomy and development  
> ontology hosted at BioPortal.
>
> Currently, our links, of the type
> http://bioportal.bioontology.org/virtual/1110/<http://bioportal.bioontology.org/virtual/1110/TAO:0000316 
> >
> are not working.

We had some unexpected downtime, but the link seems to work now. We  
are monitoring BioPortal performance and will try to make sure it has  
continuous uptime. We don't anticipate any problems. As with any live  
demo, it never hurts to have a couple of screenshots, just in case :)

> Thanks for your help. BTW, thought I had an account but the password  
> reminder system does not remember any of my email addresses. So, the  
> question is, do I need account and then log in, to get these links  
> to work?

You certainly do not need an account to get these links to work. I  
poked around our user database and indeed could not find anything that  
looks like your account (I looked for your first and last name, as  
well as email). So, you may want to create one.

Good luck with the demo!

Natasha



More information about the bioontology-support mailing list