Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] noticing some slow response times from the resource index

Brelsford, Jeffrey S. (LNG-DAY) Jeffrey.Brelsford at elsevier.com
Fri Dec 17 13:37:22 PST 2010


Thanks Ray. As of this afternoon, the "400 Bad Response" errors are gone and we're getting results back more quickly that I've ever seen before in production. It is working really REALLY well.

Thanks so much for your help on this.

Jeff

________________________________
From: Ray Fergerson [mailto:ray.fergerson at stanford.edu]
Sent: Friday, December 17, 2010 3:12 PM
To: 'Trish Whetzel'; Brelsford, Jeffrey S. (LNG-DAY)
Cc: Dale, David (LNG-CON); Berenstein, Max (ELS-NYC); support at bioontology.org
Subject: RE: [bioontology-support] noticing some slow response times from the resource index

Signature should not have changed. The slow performance of resource index should be fixed now.

Ray

From: bioontology-support-bounces at lists.stanford.edu [mailto:bioontology-support-bounces at lists.stanford.edu] On Behalf Of Trish Whetzel
Sent: Friday, December 17, 2010 8:20 AM
To: Jeffrey S. (LNG-DAY) Brelsford; Ray Fergerson
Cc: David (LNG-CON) Dale; Berenstein, Max (ELS-NYC); support at bioontology.org
Subject: Re: [bioontology-support] noticing some slow response times from the resource index

Hi Jeff,

I am not aware of any changes to the signature. Ray, do you know of any changes?

Trish


On Dec 17, 2010, at 6:45 AM, Brelsford, Jeffrey S. (LNG-DAY) wrote:

Hi Trish,

Our calls to the resource index do not appear to be working now at all. If I perform the following call to the resource index:

http://rest.bioontology.org/resource_index/email=&applicationid=8o654o34-1146-9233-944l-we5gkop342uk&filterNumber=true&minTermSize=0&withSynonyms=true&ontologiesToKeepInResult=&semanticTypes=&levelMax=0&mappingTypes=&additionalStopWords=&isStopWordsCaseSenstive=false&conceptids=1032%2FLung&isVirtualOntologyId=true&mode=INTERSECTION&elementid=&resourceids=CT%2CDBK%2COMIM%2CRXRD&elementDetails=true&withContext=false&counts=true&offset=0&limit=10&format=xml&submit=Get+annotations


I get back an HTTP error 400 Bad Request.

Is there something that changed in the request parameters?

Thanks,

Jeff


________________________________
From: Trish Whetzel [mailto:whetzel at stanford.edu]
Sent: Friday, December 17, 2010 1:31 AM
To: Brelsford, Jeffrey S. (LNG-DAY)
Cc: Berenstein, Max (ELS-NYC); Dale, David (LNG-CON)
Subject: Re: noticing some slow response times from the resource index

Hi Jeff,

The revision to the Resource Index has been released. If you notice any continued problems, please send an email to support at bioontology.org<mailto:support at bioontology.org>.

Thanks,
Trish

Trish Whetzel, PhD
Outreach Coordinator
The National Center for Biomedical Ontology
Ph: 650-721-2378
whetzel at stanford.edu<mailto:whetzel at stanford.edu>
http://www.bioontology.org<http://www.bioontology.org/>




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20101217/b3f84334/attachment.html>


More information about the bioontology-support mailing list