Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] NCBO Search hangs

Ray Fergerson ray.fergerson at stanford.edu
Wed Dec 7 13:38:56 PST 2011


Jean-Paul,

 

There was a "search outage" on Tuesday. Should be back up now.

 

Ray

 

From: bioontology-support-bounces at lists.stanford.edu
[mailto:bioontology-support-bounces at lists.stanford.edu] On Behalf Of
Jean-Paul
Sent: Tuesday, December 06, 2011 6:21 PM
To: bioontology-support at lists.stanford.edu
Subject: [bioontology-support] NCBO Search hangs

 

Hi, have deployed the ncbo 0.4 appliance and I have some problems with the
search page in the UI application. Whatever I search, I won't get any
answers and the web app stays unresponsive.

 

However the search via the API works like a charm (e.g.
http://192.168.11.129:8080/bioportal/search/?query=sensor
<http://192.168.11.129:8080/bioportal/search/?query=sensor&apikey=KEY>
&apikey=KEY ), so it looks like something went wrong on the web App side

 

Any idea of what it could be? I thought I detected a similar behavior on
the BioPortal site, but I was wrong, search works well on that deployment

 

Thanks 

Jean-Paul


 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20111207/f6e5e795/attachment.html>


More information about the bioontology-support mailing list