Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] NCBO Search hangs

Paul R Alexander palexander at stanford.edu
Wed Dec 7 17:00:56 PST 2011


I cannot reproduce this problem on my .4 version of the Appliance. If 
you can use Firebug to look at the asynchronous Javascript search call 
and report the results I may be able to tell you more.

Paul R Alexander
Web / UI Developer
NCBO BioPortal
Stanford Center for Biomedical Informatics Research


On 12/7/11 3:32 PM, Jean-Paul wrote:
> Yes I still have that problem. It's strange, it's the main earch that 
> just doesn't work. for instance if I use the search widget it works 
> fine. Any idea?
>
> 2011/12/7 Ray Fergerson <ray.fergerson at stanford.edu 
> <mailto:ray.fergerson at stanford.edu>>
>
>     Oops. Sorry. Responded to the wrong Search problem report. Of
>     course the outage on our site would not affect the VM. Are you
>     still seeing this?
>
>     Ray
>
>     *From:*bioontology-support-bounces at lists.stanford.edu
>     <mailto:bioontology-support-bounces at lists.stanford.edu>
>     [mailto:bioontology-support-bounces at lists.stanford.edu
>     <mailto:bioontology-support-bounces at lists.stanford.edu>] *On
>     Behalf Of *Ray Fergerson
>     *Sent:* Wednesday, December 07, 2011 1:39 PM
>     *To:* 'Jean-Paul'; bioontology-support at lists.stanford.edu
>     <mailto:bioontology-support at lists.stanford.edu>
>     *Subject:* Re: [bioontology-support] NCBO Search hangs
>
>     Jean-Paul,
>
>     There was a "search outage" on Tuesday. Should be back up now.
>
>     Ray
>
>     *From:*bioontology-support-bounces at lists.stanford.edu
>     <mailto:bioontology-support-bounces at lists.stanford.edu>
>     [mailto:bioontology-support-bounces at lists.stanford.edu] *On Behalf
>     Of *Jean-Paul
>     *Sent:* Tuesday, December 06, 2011 6:21 PM
>     *To:* bioontology-support at lists.stanford.edu
>     <mailto:bioontology-support at lists.stanford.edu>
>     *Subject:* [bioontology-support] NCBO Search hangs
>
>     Hi, have deployed the ncbo 0.4 appliance and I have some problems
>     with the search page in the UI application. Whatever I search, I
>     won't get any answers and the web app stays unresponsive.
>
>     However the search via the API works like a charm (e.g.
>     http://192.168.11.129:8080/bioportal/search/?query=sensor&apikey=KEY
>     <http://192.168.11.129:8080/bioportal/search/?query=sensor&apikey=KEY>
>     ), so it looks like something went wrong on the web App side
>
>     Any idea of what it could be? I thought I detected a similar
>     behavior on the BioPortal site, but I was wrong, search works well
>     on that deployment
>
>     Thanks
>
>     Jean-Paul
>
>
>
>
> -- 
> Jean-Paul Calbimonte
> Ontology Engineering Group
> Universidad Politécnica de Madrid
>
>
>
> _______________________________________________
> bioontology-support mailing list
> bioontology-support at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/bioontology-support
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20111207/eb09785b/attachment.html>


More information about the bioontology-support mailing list