Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Slow system response

Cassandra Petrachenko cpetrach at uvic.ca
Wed Aug 1 15:35:14 PDT 2012


Hi Support:

I'm experiencing slow response times when browsing terms in BioPortal. This
was occurring when I starting working with BioPortal at ~ 3:05 PST

For example, these Full Id URLs also took a few minutes to load:
http://purl.bioontology.org/ontology/NDFRT/N0000000030
http://purl.bioontology.org/ontology/SNOMEDCT/105590001
http://purl.bioontology.org/ontology/NDFRT/N0000181236 - this one just
resolved with "We're sorry but something has gone wrong..."

I'm also going through portions of my visualization test cases from last
week and I'm not able to view a variety of terms in our UAT BioMixer:

*1352 National Drug File*

   - Female Urogenital Diseases [Disease/Finding]:
   http://purl.bioontology.org/ontology/NDFRT/N0000181236 Constructed URL:
   http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000181236&userapikey=
   - Metabolic Diseases [Disease/Finding]:
   http://purl.bioontology.org/ontology/NDFRT/N0000002004 Constructed URL:
   http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000002004&userapikey=
   - Liquid [Dose Form]:
   http://purl.bioontology.org/ontology/NDFRT/N0000135726 Constructed URL:
   http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000135726&userapikey=

*1353 SNOMED Clinical Terms*

   - Mechanical stress:
   http://purl.bioontology.org/ontology/SNOMEDCT/285655001 Constructed URL:
   http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1353&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FSNOMEDCT%2F285655001&userapikey=

*1422 MedDRA*

   - Blood and lymphatic system disorders:
   http://purl.bioontology.org/ontology/MDR/10005329 Constructed URL:
   http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1422&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FMDR%2F10005329&userapikey=




Is there anything happening on the BioPortal side that could be causing
this? Could this be network issues on my side? (Though I'm not experiencing
delays with other websites.)




Regards,

Cassandra L. Petrachenko
*Research Associate
The CHISEL Group, University of Victoria
http://www.thechiselgroup.org
250-472-5775*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20120801/51f1cb87/attachment.html>


More information about the bioontology-support mailing list