Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Cannot access 1649

Paul R Alexander palexander at stanford.edu
Thu Aug 9 14:34:43 PDT 2012


Ketty,

I removed the import, which I believe was extraneous, and the random 
delays should not be happening any more. If the import was needed, 
please let me know (though the URL doesn't resolve, so we'll still have 
the timeout issue).

Paul


On 8/9/12 12:07 PM, Mobed, Ketty wrote:
> Hi Paul,
>
> I am experiencing fewer problems since switching the mapping target. 
> Before I tried mapping individuals nodes from ID 3125 
> (profectus.oshpd.installation) to ID 1649 (HOM-OSHPD) and wasn't able 
> to pull up the terms to create the mappings. Now I have switched and 
> am mapping from 1649 to 3125. This seems to be working okay, with 
> slowing down on occasion which I remedy with reloading the page and 
> continuing on mapping. So this now works for me. Can you inspect and 
> see if 1649 may have a size issue related to the inability to map?
>
> Thanks very much,
> Ketty
>
> ------------------------------------------------------------------------
> *From:* Paul R Alexander [palexander at stanford.edu]
> *Sent:* Thursday, August 09, 2012 11:58 AM
> *To:* Mobed, Ketty
> *Cc:* Trish Whetzel; Wynden, Rob; Lakshminarayanan, Prakash; 
> support at bioontology.org
> *Subject:* Re: [bioontology-support] Cannot access 1649
>
> Ketty,
>
> Are you still experiencing issues? Can you give me a basic idea of 
> what you are doing? My guess is that you are on the HOM-OSHPD page 
> where it shows terms. You navigate to a particular term, select the 
> mapping tab, and then try to create a mapping. It sounds like the part 
> that is slow is after you have searched for and selected a term from 
> the target ontology it can take a while for the term information to 
> appear.
>
> Is this correct? If so, which ontologies are you using as targets?
>
> Thanks,
> Paul
>
>
> On 8/9/12 10:55 AM, Mobed, Ketty wrote:
>> ...just fyi, but I can do otherway around mapping more quickly (which 
>> i am doing now)
>>
>> Ketty
>>
>>
>> ------------------------------------------------------------------------
>> *From:* bioontology-support-bounces at lists.stanford.edu 
>> [bioontology-support-bounces at lists.stanford.edu] on behalf of Mobed, 
>> Ketty [Ketty.Mobed at ucsf.edu]
>> *Sent:* Thursday, August 09, 2012 10:47 AM
>> *To:* Trish Whetzel
>> *Cc:* Lakshminarayanan, Prakash; Wynden, Rob; support at bioontology.org
>> *Subject:* Re: [bioontology-support] Cannot access 1649
>>
>> Thanks Trish.
>>
>> I am now able to pull up the 1649 ontology and pull up mapping terms, 
>> but it is very! slow to pull up the details and finish the mapping.
>>
>> Ketty
>>
>> ------------------------------------------------------------------------
>> *From:* Trish Whetzel [whetzel at stanford.edu]
>> *Sent:* Thursday, August 09, 2012 9:58 AM
>> *To:* Mobed, Ketty
>> *Cc:* support at bioontology.org; Wynden, Rob; Lakshminarayanan, Prakash
>> *Subject:* Re: Cannot access 1649
>>
>> Hi Ketty,
>>
>> I am able to view the ontology. Although I am seeing slowness in 
>> loading some terms and am checking with the sysadmin/developers about 
>> this. Can you re-start your browser and clear the cache to see if 
>> that helps?
>>
>> Trish
>>
>>
>> On Aug 9, 2012, at 12:37 PM, Mobed, Ketty wrote:
>>
>>> Hi Trish,
>>>
>>> Help, high priority! I uploaded a new version of ontology ID 1649 
>>> (HOM-OSHPD) which is substantially larger than the previous version. 
>>> I need this new version to map to, but I cannot even access the 
>>> terms. It keeps churning and after a while I see the 'We're sorry 
>>> something has gone wrong' message. I have tried this both using 
>>> Safari and Firefox with the same result. Could it be the size of the 
>>> ontology?
>>>
>>> Thanks,
>>> Ketty
>>>
>>
>>
>>
>> _______________________________________________
>> bioontology-support mailing list
>> bioontology-support at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/bioontology-support
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20120809/5a4e986b/attachment-0001.html>


More information about the bioontology-support mailing list