Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Mapping has not been working for me

Mobed, Ketty Ketty.Mobed at
Sun Aug 19 17:07:58 PDT 2012

Hi Paul,

thanks for your Sunday reply. I tried it both in FF and Safari (and on 2 different computers, Mac and PC) and it hasn't worked for me. I get stuck (either direction) when I am on the Mapping page and type in the field name in the 'Map To' slot on the right hand side. 'No results' show when I type for instance 'Race'. I have tried reloading, but that didn't resolve it either.


From: Paul R Alexander [palexander at]
Sent: Sunday, August 19, 2012 2:35 PM
To: Mobed, Ketty
Cc: support at; Trish Whetzel; Wynden, Rob
Subject: Re: Mapping has not been working for me


I just checked using Firefox and Chrome. I can select terms to map to for both both ontologies using either one as the source. The term information appears after selecting the term. At what point are you having a problem?

The last issue I remember you having with mappings was due to a bad import in one of the ontologies that was causing it to hang when it was trying to load. It doesn't look like that is happening here.


On 8/19/12 2:16 PM, Mobed, Ketty wrote:
Hello Trish and Paul,

I need to do mappings between ontologies 3134 and 3136, but haven't been able to do this. I encounter the same problem that I encountered several weeks ago, there are no the mapping term results when I search for them.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bioontology-support mailing list