Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] [BioPortal] Evidence codes Parsing Failed

Marcus Chibucos mchibucos at gmail.com
Fri Aug 31 07:13:48 PDT 2012


Hello BioPortal,

I am the developer of ECO, the Evidence Ontology. The other night I 
modified some of the metadata here: 
http://bioportal.bioontology.org/ontologies/1012

Since then, I have been getting a periodic email from BioPortal noting a 
parsing failure. I am not sure why, but perhaps if I explained my goal, 
you would be so kind as to help me get ECO back online at BioPortal...

Not long ago we gave ECO its own development site, at Google Code rather 
than SourceForge. My goal was for BioPortal to pull the ontology from 
now on from here: 
http://code.google.com/p/evidenceontology/source/browse/trunk/eco.obo
So I changed the "ontology location" on the BioPortal metadata page to 
that. Is this not correct?

We also have a subversion repository checkout, with instructions for 
checking out here: http://code.google.com/p/evidenceontology/source/checkout

I would be grateful for any help you could offer in suggesting proper 
settings so that BioPortal parses ECO from our Google Code site.

Many thanks,
Marcus

Marcus Chibucos
Evidence Ontology (ECO)
Institute for Genome Sciences
University of Maryland School of Medicine
Baltimore, Maryland 21201
(410) 706-0885
mchibucos at som.umaryland.edu


On 08/31/2012 12:04 AM, support at bioontology.org wrote:
> Evidence codes parsing failed.
>
> The BioPortal team is investigating the issue.
>
> Please contact support at bioontology.org if you have questions.
>
> Thank you,
> The BioPortal Team 



More information about the bioontology-support mailing list