Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] [BioPortal] Feedback from Daniel Lyman

support at bioontology.org support at bioontology.org
Fri Aug 31 08:10:38 PDT 2012


Name: Daniel Lyman

Email: lyman_daniel at bah.com

Location: http://bioportal.bioontology.org/annotator

Comment:
Problem: I am having difficulty getting the BioPortal Annotator at http://bioportal.bioontology.org/annotator to work on my computer (Internet Explore).

Details: When I add a list of terms to the input field, select SNOMED CT (as the target terminology) and click Annotate, I get a “No annotations found” message in the results table, even though the input terms are known matches (by independent methods, including the BioPortal Loom engine) to SNOMED CT terms. In addition, another message in the result table says “total results [some number, n]”. This same result occurs using SNOMED CT terms as input against the SNOMED CT terminology and a similar result occurs using input terms that are known matches (by independent methods) to other ontologies, such as NCIt (i.e., NCIt terms x NCIt). More oddly still, when a colleague runs the same tests on another computer, the Annotator works: SNOMED CT terms match the SNOMED CT terminology, NCIt terms match the NCIt.

Please advise.
Thanks in advance for your help.



More information about the bioontology-support mailing list