Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] BioPortal URL and PURL issues

N Juty juty at ebi.ac.uk
Wed Jul 17 03:34:01 PDT 2013


Hi,

I am having continued issues with regular BioPortal URLs and PURLs, and 
need some assistance. I listed the 3 issues I am encountering below:

Regular URL:

http://bioportal.bioontology.org/ontologies/1507?p=terms&conceptid=CCO:P0000023
This returns an error "The page you are looking for wasn't found. Please 
try again"
I expect this is due to some terms being renamed or obsoleted, etc. But 
should I not still be able to retrieve those terms, or at least get a 
warning of the issue?

For PURLs:

http://purl.bioontology.org/ontology/FMA_subset/FMA:67112
"We're sorry but something has gone wrong. We have been notified of this 
error."
For this i would expect the numerical ID to be usable as it is through 
other resources (such as OLS at EBI). Also, I'm not sure why this PURL 
redirects to:
http://bioportal.bioontology.org/virtual/1020FMA_subset/FMA:67112 (note 
the 1020). Is there some resolving bug on your side?

http://purl.bioontology.org/ontology/PPIO/MI:0308
"We're sorry but something has gone wrong. We have been notified of this 
error."
This term is present: 
http://bioportal.bioontology.org/ontologies/39508?p=terms&conceptid=MI%3A0308&jump_to_nav=true
And the PURL is the one listed on that page.

Any ideas on each of these? I'd be grateful for any assistance...

cheers

Nick


-- 
--------------------------------------------------------
Nick Juty
Database Curator
European Bioinformatics Institute
Cambridge, United Kingdom
--------------------------------------------------------



More information about the bioontology-support mailing list