Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Loading Snomed into the V1.0 appliance

Ray Fergerson ray.fergerson at
Fri May 3 15:19:13 PDT 2013



The metathesaurus may be too big to load into a BioPortal VM. You might be
better off loading the individual ontologies that you want.


Lian (copied) can help you if you have questions about loaded particular
UMLS ontologies.




From: bioontology-support-bounces at
[mailto:bioontology-support-bounces at] On Behalf Of
Kohli, Marc David
Sent: Monday, April 22, 2013 10:48 AM
To: support at
Subject: [bioontology-support] Loading Snomed into the V1.0 appliance



Is there anywhere that the procedure for loading an UMLS Metathesaurus RRF
into the bioportal is documented step by step?  I've searched the support
list and found bits and pieces, and tried lots of things.

I have the virtual machine up and running.  I can load RadLex if I
download it via REST from so I know that an
appropriately formatted ontology can be loaded into my virtual machine

I've tried to upload both DSM4 in RRF (~140 MB) and SNOMEDCT (~500MB)  I
increased the RAM on the VM to 10 Gb, and I'm not close to being out of
disk space.

I'm happy to post error logs but I'm not sure which log is important
(rails, tomcat, 4store, lexgrid?).

Apologies in advance for the noob questions, and thanks in advance.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bioontology-support mailing list