Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] BioPortal API Issues

James Malone malone at ebi.ac.uk
Sat Nov 2 01:48:28 PDT 2013


Hi Ray,

It did, this seems to work now thanks.

James

On 02/11/2013 00:04, Ray Fergerson wrote:
> James,
>
> Trying to follow up on this bug but I am confused. I don't see any "liver"
> class in EFO at all. Instead I do see an "obsolete_liver" class. Is this
> correct.
>
> We have fixed one problem that caused multiple copies of the same class to
> show up. Perhaps this got your problem.
>
> Please let me know if there is still something wrong.
>
> Ray
>
> -----Original Message-----
> From: James Malone [mailto:malone at ebi.ac.uk]
> Sent: Tuesday, October 15, 2013 1:51 AM
> To: Ray Fergerson
> Cc: support at bioontology.org
> Subject: Re: [bioontology-support] BioPortal API Issues
>
> Hi Ray,
>
> Seems to be sort of working now but not entirely correctly.
> If you type in liver into the search box here http://www.ebi.ac.uk/efo/
> you see double for each suggestion (two liver classes, two liver disease,
> etc). These are same class (liver both are Uberon_0002107).
> I'll rebuild thing this side and see if it improves.
>
> Cheers,
>
> James
>
>
> On 14/10/2013 22:43, Ray Fergerson wrote:
>> James,
>>
>> The old API should still work. The most recent version of EFO in the
>> old system is version 2.39.1, the same is in production. Autocomplete
>> should work on this version. When I do autocomplete either in the old
>> ui (still available but hidden) or in the old widgets it seems to
>> work. Can you give me an example of an autocomplete term that doesn't
> work?
>> Ray
>>
>> -----Original Message-----
>> From: bioontology-support-bounces at lists.stanford.edu
>> [mailto:bioontology-support-bounces at lists.stanford.edu] On Behalf Of
>> James Malone
>> Sent: Monday, October 14, 2013 3:47 AM
>> To: support at bioontology.org Support
>> Subject: [bioontology-support] BioPortal API Issues
>>
>> Hi,
>>
>> Users have been complaining that our auto-complete which uses the old
>> BioPortal API is not responding on efo homepage. Has there been some
>> down time (I assume the old API has not been deprecated yet)?
>>
>> Thanks,
>>
>> James
>>
>> --
>> Blog: http://drjamesmalone.blogspot.co.uk/
>> Twitter: https://twitter.com/jamesmalone
>>
>> European Bioinformatics Institute (EMBL-EBI) European Molecular
>> Biology Laboratory Wellcome Trust Genome Campus Hinxton Cambridge CB10
>> 1SD United Kingdom
>> Tel: + 44 (0) 1223 494 676
>>
>> _______________________________________________
>> bioontology-support mailing list
>> bioontology-support at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/bioontology-support
> --
> Blog: http://drjamesmalone.blogspot.co.uk/
> Twitter: https://twitter.com/jamesmalone
>
> European Bioinformatics Institute (EMBL-EBI) European Molecular Biology
> Laboratory Wellcome Trust Genome Campus Hinxton Cambridge CB10 1SD United
> Kingdom
> Tel: + 44 (0) 1223 494 676
>

-- 
Blog: http://drjamesmalone.blogspot.co.uk/
Twitter: https://twitter.com/jamesmalone

European Bioinformatics Institute (EMBL-EBI)
European Molecular Biology Laboratory
Wellcome Trust Genome Campus
Hinxton
Cambridge CB10 1SD
United Kingdom
Tel: + 44 (0) 1223 494 676



More information about the bioontology-support mailing list