Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Getting error 'Invalid credentials supplied'

Michael Horvath mhorvath at wakehealth.edu
Fri Oct 11 10:35:52 PDT 2013


I signed up earlier in the week and have been getting the same result with any api call.

From: bioontology-support-bounces at lists.stanford.edu [mailto:bioontology-support-bounces at lists.stanford.edu] On Behalf Of Xin.H
Sent: Friday, October 11, 2013 1:25 PM
To: support at bioontology.org
Subject: [bioontology-support] Getting error 'Invalid credentials supplied'

Hi,

I just created a new account and was trying to use the Annotator sample perl script  when I got this error:
<?xml version="1.0" encoding="UTF-8"?>
<errorStatus>
  <accessedResource>/obs/annotator</accessedResource>
  <accessDate>2013-10-11 10:18:11.60 PDT</accessDate>
  <shortMessage>Forbidden</shortMessage>
  <longMessage>Invalid credentials supplied: apiKey = f4f6d2e7-7726-402c-a4b0-6dfc533ad94e. Please visit http://bioportal.bioontology.org/account to get your API key.</longMessage>
  <errorCode>403</errorCode>
</errorStatus> at Fri Oct 11 18:18:13 2013

I also tried the HTML client( http://rest.bioontology.org/test_oba.html) and got the same result.  I am sure that I am using the right key but somehow it doesn't work. Then I try creating another account and  the same happen. Could you help me with this?

Many thanks,
Xin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20131011/c35d9964/attachment.html>


More information about the bioontology-support mailing list