Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Can't delete an ontology in virtual appliance 2.1

Philippe Soares soaresp2 at gmail.com
Tue Apr 29 08:17:47 PDT 2014


Hi,
I just downloaded the virtual appliance v2.1 and tried to load MESH on it.
Unfortunately, I picked the wrong format (OBO), so after I loaded, no
statistics were computed.

I tried to delete the whole ontology by invoking the following from the
command line :

> curl -X DELETE "http://my.appliance.ip/ontologies/MESH"

The ontology disappeared from the list at "
http://my.appliance.ip/ontologies/", but when I try to recreate it, I get
the error "*Errors On Form*

   {"acronym":"Acronym already exists, please use another"}"

Also, when I navigate to http://my.appliance.ip/ontologies/MESH, I can
still see the summary page.

The curl -X DELETE call above shows the following in the returned html :

 <h1>The page you are looking for wasn't found. Please try again.</h1>


Also, the file I downloaded is in ttl format, but the only available
formats I see available in these :

[image: Images intégrées 1]

How can I add an ontology in ttl format ?

Thanks in advance for your help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20140429/c506052c/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 8175 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20140429/c506052c/attachment.png>


More information about the bioontology-support mailing list