Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Virtual Appliance display error pages

Ray Fergerson ray.fergerson at stanford.edu
Wed Feb 26 15:33:31 PST 2014


Akira,

Not sure that I understand the problem. Let me try to restate it and you
can tell me if I have it. Your VM with 2 ontologies and all UI pages were
working fine. You submitted a new ontology and now no pages work.

If this is the case then this is very strange. Can you confirm? Have you
restarted the VM?  Is it perhaps instead that you submitted the ontology
but the submission didn't work - you got an error page for that ontology.
Lots of things can keep new submissions from working but nothing that I
know of could take down the entire system like this.

Ray

-----Original Message-----
From: bioontology-support-bounces at lists.stanford.edu
[mailto:bioontology-support-bounces at lists.stanford.edu] On Behalf Of
AkiraYamaoka
Sent: Wednesday, February 26, 2014 2:52 AM
To: bioontology-support at lists.stanford.edu
Subject: [bioontology-support] Virtual Appliance display error pages

Dear support team,

I have used VA web-services more than two months with two uploaded
ontologies. Today I have tried to add new one, but all pages display error
message.
NCBO logs are clear (/srv/ncbo/ncbo_cron/logs)

Could you help me with it?

<http://ncbo-support.2288202.n4.nabble.com/file/n4652608/error.png> 



--
View this message in context:
http://ncbo-support.2288202.n4.nabble.com/Virtual-Appliance-display-error-
pages-tp4652608.html
Sent from the NCBO Support mailing list archive at Nabble.com.
_______________________________________________
bioontology-support mailing list
bioontology-support at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/bioontology-support


More information about the bioontology-support mailing list