Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] BioPortal search engine not working as expected

Ray Fergerson ray.fergerson at stanford.edu
Tue Mar 17 15:52:28 PDT 2015


Confirmed. Don't know how this got broken. It certainly used to work.
Should be able to fix it soon.

Ray

-----Original Message-----
From: bioontology-support
[mailto:bioontology-support-bounces at lists.stanford.edu] On Behalf Of
emonet
Sent: Tuesday, March 17, 2015 4:41 AM
To: bioontology-support at lists.stanford.edu
Subject: [bioontology-support] BioPortal search engine not working as
expected

Hi,

Just to notice that the search engine at
http://bioportal.bioontology.org/ontologies seems to not work as it should

For example I am looking for the ontology
http://bioportal.bioontology.org/ontologies/ORDO which label is "Orphanet
Rare Disease Ontology" and acronym is "ORDO"

By typing "ORDO" or "Orphanet" or "Orphanet Rare Disease Ontology" in the
search engine of the BioPortal browse tab I got "No matches!"

But if I type "bioportal ordo" or "bioportal orphanet" in google or
duckduckgo the first result is
http://bioportal.bioontology.org/ontologies/ORDO



Vincent Emonet
_______________________________________________
bioontology-support mailing list
bioontology-support at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/bioontology-support



More information about the bioontology-support mailing list