Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Parsing error!

sridevi polavaram spolavar at gmail.com
Thu Sep 17 19:16:37 PDT 2015


Hi Jennifer,
 I see the tree is being displayed now. It was strange, i got rdf label
error, then, the tree wasn't displaying labels, it finally is working now
after two days. But i for some reason the autocomplete is very slow, and
also the synonyms are not being pulled in the autocomplete as i type. Do
you think this can be fixed?

Thanks
Sridevi

On Thu, Sep 17, 2015 at 8:09 PM, Jennifer Leigh Vendetti <
vendetti at stanford.edu> wrote:

> Hello Sridevi,
>
>
> On Sep 16, 2015, at 12:53 PM, sridevi polavaram <spolavar at gmail.com>
> wrote:
>
> Hi Ray,
>  I have uploaded a new ontology of brain regions to bioportal at
> http://bioportal.bioontology.org/ontologies/NMOBR
>
> But the parsing didn't go through. Can you please help me figure out what
> is going on here? I am able to open this file and test in protege 4.3.
>
>
>
> I looked at your ontology in BioPortal.  The summary page (
> http://bioportal.bioontology.org/ontologies/NMOBR) indicates that the
> latest submission parsed.  I also clicked the link for submission 0.1 and
> the class tree displays without errors.  Could you be more specific about
> what you mean by the parsing not going through?
>
> Best,
> Jennifer
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20150917/561b9188/attachment.html>


More information about the bioontology-support mailing list