Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] [ORDO] bioportal issue

Marc Hanauer marc.hanauer at inserm.fr
Thu Feb 25 12:53:47 PST 2016


Hi Jennifer,
Thanks for the information about the script. It seems ok today, we see now the new version. Great!

About the other bug, yes, still the case, tested with different browsers.

I will be away from office the next two weeks. I'll be back and then I will send you screencap about it.

Best regards,

Envoyé de mon iPhone

> Le 25 févr. 2016 à 00:41, Jennifer Leigh Vendetti <vendetti at stanford.edu> a écrit :
> 
> Hello Marc,
> 
>> On Feb 24, 2016, at 6:45 AM, Marc Hanauer <marc.hanauer at inserm.fr> wrote:
>> 
>> Dear support,
>> We manage the ORDO (Orphanet Rare Disease Ontology) and we have made an update recently (2 days ago).
>> Usually (for the previous version), we just update the file on our own server (keeping the same URL : http://www.orphadata.org/data/ORDO/ordo_orphanet.owl ) and then the bioportal website automatically upload it.
>> 
>> It seems this is not the case anymore (the version in bioportal remain v2.0 instead of the new 2.1)
>> 
>> Do we need to perform any manual action in order to update it on bioportal ?
> 
> 
> You don’t need to do anything manual.  We were having some performance issues with our site and temporarily disabled the cron jobs in our production environment that pull new versions of ontologies.  The cron job has been reenabled today, so the new version of your ontology should be pulled and processed overnight.
> 
> 
>> 
>> By the way, with our account, we still have trouble accessing the bioportal interface (when we sign in and try to reach the ORDO page, we obtain an error message which is not the case without login...) (see my previous msg below about this)
> 
> 
> Sorry you’re having difficulties.  I tried reproducing this behavior here and so far haven’t had any luck.  I’ve viewed your ontology in BioPortal, both when logged in and logged out (screen shot below).  I also verified that your user account of “ORDO_Orphanet” is valid, and I don’t see any issues there.  Are you still seeing this behavior?
> 
> Jennifer
> 
> 
> 
> <Screenshot 2016-02-24 15.30.23.png>
> 
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20160225/aba60478/attachment-0001.html>


More information about the bioontology-support mailing list