Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] [BioPortal] Feedback from Shaker El-Sappagh

Shaker El-Sappagh shaker_elsapagh at yahoo.com
Sat May 13 12:58:40 PDT 2017


Htello,Firstly, forgive me for sending this email (again) privately because I have to attach some files. Your last email was right. Pioportal got the right metrics. However, the imported ontologies are not in their right locations in the DMTO. Please find the attached files. File 1 is a screenshot from Protege 4.2, and this is what I worked on from the beginning.  I coped all ontology files to another folder and reopened it. What is strange is that I got the output in file 2. 
Does this make sense to you. I do not know the problem and why this happened.
Regards. Shaker El-Sappagh, Ph.D. 
------------------------------------------------
Information Systems Dept.  Faculty of Computers and Information. Mansura University. Email: Shaker_elsapagh at yahoo.com, sh.elsappagh at gmail.com. 
 

    On Thursday, May 11, 2017 10:22 PM, Jennifer Leigh Vendetti <vendetti at stanford.edu> wrote:
 

  Hello Dr. El-Sappagh,
I’d like to kindly request (again) that you post BioPortal questions to our support list, instead of through private email to various staff members.
In the attached screen shot, you can see that BioPortal and Protege are both displaying the class hierarchy for your ontology in the same way.  Your comment about the time ontology not being in the right place isn’t clear.  Please be more specific, and send screen shots if need be.
It’s also unclear what you mean by different metrics.  Both BioPortal and Protege report the same number of classes (10,700) and individuals (63) in their respective metrics panels.  I don’t see any errors here.
Jennifer












Begin forwarded message:
From: Shaker El-Sappagh <shaker_elsapagh at yahoo.com>
Subject: Re: [bioontology-support] [BioPortal] Feedback from Shaker El-Sappagh
Date: May 11, 2017 at 12:42:02 AM PDT
To: John Graybeal <jgraybeal at stanford.edu>
Reply-To: Shaker El-Sappagh <shaker_elsapagh at yahoo.com>

Hello Mr. John,Thank you for your help. Actually, I do not know what I have to do from my side. I only work with protege editor, and the ontology is working properly on it. I do not see any errors from my side. In addition, I have no full control over the ontology because I am not using OWL API. Please Mr. John, I think you have more experience than me in this point to fix the problem.

Waiting for your response.Thanks.
 Shaker El-Sappagh, Ph.D.
------------------------------------------------
Information Systems Dept. Faculty of Computers and Information.Mansura University.Email: Shaker_elsapagh at yahoo.com,sh.elsappagh at gmail.com. 


On Thursday, May 11, 2017 2:53 AM, John Graybeal <jgraybeal at stanford.edu> wrote:


Yes, Jennifer's email should clarify the steps she took, which may explain the difference in the calculated metrics.
If you are able to completely fix the remaining issues in the ontology (see her email), you may find that most or all of your concerns are resolved. In particular, fixing the import statements to reference a working version of the ontology is essential for an ontology to be properly parsed.
John

On May 10, 2017, at 3:44 PM, Shaker El-Sappagh <shaker_elsapagh at yahoo.com> wrote:
Hi Mr. John,The ontology seams good, but the the imported time ontology is not in its correct place. In addition, I think the calculated metrics are different from the ones in protege.

Regards. Shaker El-Sappagh, Ph.D.
------------------------------------------------
Information Systems Dept. Faculty of Computers and Information.Mansura University.Email:Shaker_elsapagh at yahoo.com,sh.elsappagh at gmail.com.


On Wednesday, May 10, 2017 7:33 PM, John Graybeal <jgraybeal at stanford.edu> wrote:


Oh, I'm sorry to hear that. We'll have a look as soon as we can.
john

On May 10, 2017, at 9:22 AM, Shaker El-Sappagh <shaker_elsapagh at yahoo.com> wrote:
Hello Mr. John,Thank you for your kind email. I have uploaded the ontology and waited for about 30 minutes. However, the ontology did not work.
I received the same message as before.
Best Regards.
 Shaker El-Sappagh, Ph.D.







   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20170513/da893ac8/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screenshot 2017-05-11 12.08.34.png
Type: image/png
Size: 133945 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20170513/da893ac8/attachment-0001.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1.jpg
Type: image/jpeg
Size: 413657 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20170513/da893ac8/attachment-0002.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 2.jpg
Type: image/jpeg
Size: 198600 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20170513/da893ac8/attachment-0003.jpg>


More information about the bioontology-support mailing list