Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] Getting IDs to resolve correctly with the GSSO

superraptor2 clair.kronk at gmail.com
Thu Jul 23 12:58:00 PDT 2020


Hi! I'm attempting to log the GSSO with a prefix at identifiers.org and part
of that process requires agnostic identifiers.

Basically, when I applied, the GSSO resolved individual identifiers with
URLs such as
http://purl.bioontology.org/ontology/GSSO?p=classes&conceptid=http://purl.bioontology.org/ontology/GSSO/000096
instead of http://purl.bioontology.org/ontology/GSSO/GSSO:000096. 

I attempted to update this from 2.0.0 to 2.0.1, changing the IDs from
http://purl.bioontology.org/ontology/GSSO/000096 to
http://purl.bioontology.org/ontology/GSSO/GSSO_006778, in order to mimic
those at the Gene Ontology, but it still requires something like
http://bioportal.bioontology.org/ontologies/GSSO/?p=classes&conceptid=http://purl.bioontology.org/ontology/GSSO/GSSO_006778
instead of http://bioportal.bioontology.org/ontologies/GSSO/GSSO:006778 or
http://bioportal.bioontology.org/ontologies/GSSO/GSSO_006778.

What's the best/fastest way to resolve these URLs? i.e. what do I need to
change within the annotations themselves for this to work? I'm editing
~12,000 entries via Protege, so anything I can do non-manually and in bulk
would be incredibly useful!

Thanks so much!



--
Sent from: http://ncbo-support.2288202.n4.nabble.com/


More information about the bioontology-support mailing list