Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] From Hanfei Bao

包含飞 hanfeib at gmail.com
Thu Oct 8 19:57:59 PDT 2020


Dear colleagues,

I have some problem for my ontologies:

When I open the ontology about the mutations of HIV-1 at the site:

http://bioportal.bioontology.org/ontologies/HIVMT

it shows like Pic-1.png(see the attachment), which is done normally.

But at my computer, it shows normally like Pic-2.png (see the attachment) .

It seems the problem happens because of a mistake of importing ontology :

The ontology imported should be:

*https://bioportal.bioontology.org/ontologies/HIVO004*
<https://bioportal.bioontology.org/ontologies/HIVO004>

but actually it has imported .../HIVO0004(with three zeros)

Unfortunately I finally failed to correct that mistake.
Thank you!

Hanfei Bao
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20201008/a1eb8ab0/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Pic-1.png
Type: image/png
Size: 141495 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20201008/a1eb8ab0/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Pic-2.png
Type: image/png
Size: 81755 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20201008/a1eb8ab0/attachment-0003.png>


More information about the bioontology-support mailing list