Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[bioontology-support] [BioPortal] Feedback from marcin joachimiak

Jennifer Leigh Vendetti vendetti at stanford.edu
Fri Sep 2 12:33:16 PDT 2022


Hello again Marcin,

I repaired an issue with the data in our triplestore and retested creating new submissions for your ontology. The site is working again. The latest submission of your ontology is configured to use the pull URL you sent in your original message. BioPortal has loaded and fully processed the source file at that URL. The system will check for new versions of your ontology at that URL on a nightly basis.

Kind regards,
Jennifer


[cid:1C9AC794-3FA7-4E38-8B1C-426D71E24C2A]



On Sep 2, 2022, at 12:10 PM, Jennifer Leigh Vendetti <vendetti at stanford.edu<mailto:vendetti at stanford.edu>> wrote:

Hello Marcin,

On Sep 2, 2022, at 11:33 AM, support at bioontology.org<mailto:support at bioontology.org> wrote:


I am trying to add a new Artificial Intelligence Ontology release to Bioportal. For our first submission a local file was uploaded, but now we can point to an owl file in our GitHub repo. However, perhaps I did this wrong as I edited the original submission instead of making a new one.

I do recommend creating a new submission in BioPortal if you move from a file upload to a pull location.



So for the original submission I changed from local file upload to point to our repo url:

https://raw.githubusercontent.com/berkeleybop/artificial-intelligence-ontology/main/aio-full.owl

as well as providing some of the OWL metadata.

That edited submission seemed to work, there was even an error page on the AIO landing page at bioportal for a short moment. Now however, there are no calculate stats and the ontology still appears to be the original version.



I reprocessed the existing submission so that the metrics are displayed.


Next I tried to make a new submission, however when trying to submit the new release I got this error on the submission page:
Errors On Form[:error, #>]



I was able to reproduce the issue with creating a new submission, and I’ve entered an issue in our tracker:

https://github.com/ncbo/bioportal-project/issues/259

I’ll have a look at this today. Apologies for the inconvenience.

Kind regards,
Jennifer

_______________________________________________
bioontology-support mailing list
bioontology-support at lists.stanford.edu<mailto:bioontology-support at lists.stanford.edu>
https://mailman.stanford.edu/mailman/listinfo/bioontology-support

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20220902/982fe4c3/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2022-09-02 at 12.31.34 PM.png
Type: image/png
Size: 132295 bytes
Desc: Screen Shot 2022-09-02 at 12.31.34 PM.png
URL: <http://mailman.stanford.edu/pipermail/bioontology-support/attachments/20220902/982fe4c3/attachment-0001.png>


More information about the bioontology-support mailing list