<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    Sina,<br>
    <br>
    According to the logs it looks as though the application server is
    starting and stopping repeatedly. What steps are you taking to
    produce this behavior? Since these are long ontologies, I would
    expect for the processing to take a very long time, perhaps even a
    day or more (I would need to check on this to be sure, but it sounds
    plausible).<br>
    <br>
    Paul<br>
    <br>
    On 12/16/10 9:12 AM, Madani,Sina wrote:
    <blockquote
cite="mid:28934_1292519580_4D0A489C_28934_400_1_6AFD32980D1F8F4DBD774D687B002A601F19B4E957@DCPWVMBXC1VS2.mdanderson.edu"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=ISO-8859-1">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Hi Paul, <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I was able to successfully load SNOMED
          after increasing disk 2 and 3 from 8Gb to 30Gb each. I have
          only ICD9 & 10 and SNOMED and almost half the new space if
          full. <o:p></o:p></p>
        <p class="MsoNormal">I followed the same instruction for adding
          SNOMED to the dictionary and annotator services but it's not
          showing up in the list of available ontologies for annotation.
          It only shows ICD9 and 10<o:p></o:p></p>
        <p class="MsoNormal">I attached my catalina log file in case
          it's useful for troubleshooting. <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks<o:p></o:p></p>
        <p class="MsoNormal">Sina<o:p></o:p></p>
      </div>
    </blockquote>
  </body>
</html>