Hi Support:<br><br>I'm experiencing slow response times when browsing terms in BioPortal. This was occurring when I starting working with BioPortal at ~ 3:05 PST<br><br>For example, these Full Id URLs also took a few minutes to load:<br>

<a href="http://purl.bioontology.org/ontology/NDFRT/N0000000030" target="_blank">http://purl.bioontology.org/ontology/NDFRT/N0000000030</a><br><a href="http://purl.bioontology.org/ontology/SNOMEDCT/105590001" target="_blank">http://purl.bioontology.org/ontology/SNOMEDCT/105590001</a><br>

<a href="http://purl.bioontology.org/ontology/NDFRT/N0000181236">http://purl.bioontology.org/ontology/NDFRT/N0000181236</a> - this one just resolved with "We're sorry but something has gone wrong..."<br><br>

I'm also going through portions of my visualization test cases from last week and I'm not able to view a variety of terms in our UAT BioMixer:<br><br><p><em>1352   National Drug File</em></p>

<ul><li>Female Urogenital Diseases [Disease/Finding]: <a href="http://purl.bioontology.org/ontology/NDFRT/N0000181236">http://purl.bioontology.org/ontology/NDFRT/N0000181236</a> Constructed URL: <a href="http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000181236&userapikey=">http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000181236&userapikey=</a>
</li><li>Metabolic Diseases [Disease/Finding]: <a href="http://purl.bioontology.org/ontology/NDFRT/N0000002004">http://purl.bioontology.org/ontology/NDFRT/N0000002004</a> Constructed URL: <a href="http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000002004&userapikey=">http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000002004&userapikey=</a>
</li><li>Liquid [Dose Form]: <a href="http://purl.bioontology.org/ontology/NDFRT/N0000135726">http://purl.bioontology.org/ontology/NDFRT/N0000135726</a> Constructed URL: <a href="http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000135726&userapikey=">http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1352&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FNDFRT%2FN0000135726&userapikey=</a>
</li></ul><p><em>1353   SNOMED Clinical Terms</em></p>

<ul><li>Mechanical stress: <a href="http://purl.bioontology.org/ontology/SNOMEDCT/285655001">http://purl.bioontology.org/ontology/SNOMEDCT/285655001</a> Constructed URL: <a href="http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1353&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FSNOMEDCT%2F285655001&userapikey=">http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1353&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FSNOMEDCT%2F285655001&userapikey=</a>
</li></ul><p><em>1422   MedDRA</em></p>

<ul><li>Blood and lymphatic system disorders: <a href="http://purl.bioontology.org/ontology/MDR/10005329">http://purl.bioontology.org/ontology/MDR/10005329</a> Constructed URL: <a href="http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1422&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FMDR%2F10005329&userapikey=">http://20120719-1.bio-mixer.appspot.com/?mode=embed&embed_mode=paths_to_root&virtual_ontology_id=1422&full_concept_id=http%3A%2F%2Fpurl.bioontology.org%2Fontology%2FMDR%2F10005329&userapikey=</a>
</li></ul><br><br><br>Is there anything happening on the BioPortal side that could be causing this? Could this be network issues on my side? (Though I'm not experiencing delays with other websites.)<br><br><br><br><br>

Regards,<br><br clear="all">Cassandra L. Petrachenko<br>
<i>Research Associate<br>
The CHISEL Group,
University of Victoria<br>
<a href="http://www.thechiselgroup.org" target="_blank">http://www.thechiselgroup.org</a><br>
250-472-5775</i><div style="padding:0px;margin-left:0px;margin-top:0px;overflow:hidden;word-wrap:break-word;color:black;font-size:10px;text-align:left;line-height:130%"></div><br>
<br>