<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
</head>
<body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">
Thanks for the bug report Allyson.  I’ve entered an issue in our tracker (NCBO-1574).  We’ll look into this.
<div class=""><br class="">
</div>
<div class="">Best,</div>
<div class="">Jennifer</div>
<div class=""><br class="">
</div>
<div class=""><br class="">
<div>
<blockquote type="cite" class="">
<div class="">On Nov 11, 2015, at 6:24 AM, Allyson Lister <<a href="mailto:allyson.lister@oerc.ox.ac.uk" class="">allyson.lister@oerc.ox.ac.uk</a>> wrote:</div>
<br class="Apple-interchange-newline">
<div class="">
<div dir="ltr" class=""><span style="color:rgb(51,51,51);font-family:'Helvetica Neue',Helvetica,'Segoe UI',Arial,freesans,sans-serif,'Segoe UI Emoji','Segoe UI Symbol';font-size:14px;line-height:22.4px" class="">Hi all,</span>
<div class=""><span style="color:rgb(51,51,51);font-family:'Helvetica Neue',Helvetica,'Segoe UI',Arial,freesans,sans-serif,'Segoe UI Emoji','Segoe UI Symbol';font-size:14px;line-height:22.4px" class=""><br class="">
</span></div>
<div class=""><span style="color:rgb(51,51,51);font-family:'Helvetica Neue',Helvetica,'Segoe UI',Arial,freesans,sans-serif,'Segoe UI Emoji','Segoe UI Symbol';font-size:14px;line-height:22.4px" class="">I recently asked about your https setup, and thanks for
 fixing that! However, now on to a related question - when the NCBO tree widget first loads, e.g. with </span><a href="https://biosharing.org/bsg-000154" style="color:rgb(64,120,192);text-decoration:none;font-family:'Helvetica Neue',Helvetica,'Segoe UI',Arial,freesans,sans-serif,'Segoe UI Emoji','Segoe UI Symbol';font-size:14px;line-height:22.4px" class="">https://biosharing.org/bsg-000154</a> or
 just on your website at <a href="http://bioportal.bioontology.org/ontologies/BP-METADATA?p=widgets" class="">http://bioportal.bioontology.org/ontologies/BP-METADATA?p=widgets</a><span style="color:rgb(51,51,51);font-family:'Helvetica Neue',Helvetica,'Segoe UI',Arial,freesans,sans-serif,'Segoe UI Emoji','Segoe UI Symbol';font-size:14px;line-height:22.4px" class="">,
 there are no little "+" symbols for me for any of the parent classes. If I use the search box to find a class further down in the hierarchy, then all of the "+" or "-" that lead to the searched-for class do appear, but none of the others. It's as if they're
 not drawn to start with.</span></div>
<div class=""><font color="#333333" face="Helvetica Neue, Helvetica, Segoe UI, Arial, freesans, sans-serif, Segoe UI Emoji, Segoe UI Symbol" class=""><span style="font-size:14px;line-height:22.4px" class=""><br class="">
</span></font></div>
<div class="">I'm using Chrome Version 46.0.2490.80 (64-bit) on Ubuntu 15.10</div>
<div class=""><br class="">
</div>
<div class="">thanks! Allyson <br class="">
<span style="color:rgb(51,51,51);font-family:'Helvetica Neue',Helvetica,'Segoe UI',Arial,freesans,sans-serif,'Segoe UI Emoji','Segoe UI Symbol';font-size:14px;line-height:22.4px" class=""><Screenshot from 2015-11-11 14-21-34.png></span><br class="">
</div>
</div>
_______________________________________________<br class="">
bioontology-support mailing list<br class="">
<a href="mailto:bioontology-support@lists.stanford.edu" class="">bioontology-support@lists.stanford.edu</a><br class="">
https://mailman.stanford.edu/mailman/listinfo/bioontology-support<br class="">
</div>
</blockquote>
</div>
<br class="">
</div>
</body>
</html>