<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
</head>
<body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">
Hi Fennie,
<div class=""><br class="">
</div>
<div class=""><br class="">
<div>
<blockquote type="cite" class="">
<div class="">On Feb 16, 2017, at 9:46 AM, <a href="mailto:support@bioontology.org" class="">
support@bioontology.org</a> wrote:</div>
<br class="Apple-interchange-newline">
<div class="">
<div class="">
<p class="">Name: fennie liang </p>
<p class="">Email: <a href="mailto:fennie.liang@kcl.ac.uk" class="">fennie.liang@kcl.ac.uk</a>
</p>
<p class="">Location: https%3A%2F%<a href="http://2Fbioportal.bioontology.org" class="">2Fbioportal.bioontology.org</a>%2F
</p>
<p class=""><br class="">
<strong class="">Feedback:</strong> </p>
<p class="">I use Tree widget to load part of the ontology but because the returned data is not https so browsers won't load the tree. Would you be able to help?</p>
<div class=""><br class="">
</div>
</div>
</div>
</blockquote>
<div><br class="">
</div>
<div><br class="">
</div>
<div>Yes - we can enter an issue in our tracker to investigate this.  I do see the mixed content error in the browser console, but the tree still displays for me.  Could you give us a more detailed explanation of what you mean by the tree won’t load?</div>
<div><br class="">
</div>
<div>Kind regards,</div>
<div>Jennifer</div>
<div><br class="">
</div>
<div><br class="">
</div>
<div><img apple-inline="yes" id="719DE654-4A06-41BE-BE19-A8F5230F099C" src="cid:4CF58420-7175-4151-8103-AB2B5039F5C6@stanford.edu" class=""></div>
<div><br class="">
</div>
</div>
</div>
</body>
</html>