<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252">
<meta content="text/html; charset=utf-8">
</head>
<body>
<div id="compose-container" itemscope="" itemtype="https://schema.org/EmailMessage" style="direction:ltr">
<span itemprop="creator" itemscope="" itemtype="https://schema.org/Organization"><span itemprop="name"></span></span>
<div>
<div>
<div style="direction:ltr">Barry, visualizations no longer work with secure http protocol (https), as the original code is no longer maintained. Can you try changing the prefix of the url to http, if you havenít already?</div>
<div><br>
</div>
<div style="direction:ltr">John</div>
</div>
<div><br>
</div>
<div class="acompli_signature"></div>
</div>
</div>
<hr tabindex="-1" style="display:inline-block; width:98%">
<div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt"><b>From:</b> bioontology-support <bioontology-support-bounces@lists.stanford.edu> on behalf of support@bioontology.org <support@bioontology.org><br>
<b>Sent:</b> Friday, November 24, 2017 10:02:48 AM<br>
<b>To:</b> support@bioontology.org; phismith@buffalo.edu<br>
<b>Subject:</b> [bioontology-support] [BioPortal] Feedback from Barry Smith</font>
<div> </div>
</div>
<div>
<p>Name: Barry Smith </p>
<p>Email: phismith@buffalo.edu </p>
<p>Location: https%3A%2F%2Fbioportal.bioontology.org%2Fontologies%2FBFO%3Fp%3Dclasses
</p>
<p><br>
<strong>Feedback:</strong> </p>
<p>visualization seems not to be working, e.g. on BFO, MFO(EM)</p>
<p></p>
</div>
</body>
</html>