<html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
        {mso-style-name:msonormal;
        mso-margin-top-alt:auto;
        margin-right:0in;
        mso-margin-bottom-alt:auto;
        margin-left:0in;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}
span.EmailStyle19
        {mso-style-type:personal-reply;
        font-family:"Calibri",sans-serif;
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style>
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal">Hi Jennifer,<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">Thank you for your help! I do see that the last one of the list of submissions parsed, though I seem to recall having a problem with getting the classes for that one to load which is why I started creating the smaller test files that are
 currently populating the Classes tab. I have attached the most recently submitted file (.ttl) and a .owl version of that file. Being able to submit the TTL files would be beneficial, as we maintain our terminologies in that format, but converting to OWL is
 not a problem.<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">Thank you,<o:p></o:p></p>
<p class="MsoNormal">Chris<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<div style="border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in">
<p class="MsoNormal"><b><span style="font-size:12.0pt;color:black">From: </span></b><span style="font-size:12.0pt;color:black">Jennifer Leigh Vendetti <vendetti@stanford.edu><br>
<b>Date: </b>Friday, April 26, 2019 at 6:57 PM<br>
<b>To: </b>"support@bioontology.org" <support@bioontology.org><br>
<b>Cc: </b>"Ferguson, Christopher [USA]" <Ferguson_Christopher@bah.com><br>
<b>Subject: </b>[External] Re: [bioontology-support] [BioPortal] Feedback from fergusonch<o:p></o:p></span></p>
</div>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
<p class="MsoNormal">Hello Chris, <o:p></o:p></p>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
<div>
<p class="MsoNormal">We accept ontologies in OWL, OBO, or SKOS. Could you send me a copy of the OWL file that you’d like to load in BioPortal? I see you submitted one earlier that parsed, but I assume that’s not your latest version. Doing a conversion to TTL
 isn’t necessary / desirable.<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
<div>
<p class="MsoNormal">Kind regards,<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">Jennifer<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
<div>
<p class="MsoNormal"><br>
<br>
<o:p></o:p></p>
<blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
<div>
<p class="MsoNormal">On Apr 24, 2019, at 7:04 AM, <a href="mailto:support@bioontology.org">
support@bioontology.org</a> wrote:<o:p></o:p></p>
</div>
<p class="MsoNormal"><o:p> </o:p></p>
<div>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Name: fergusonch
<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><a href="mailto:ferguson_christopher@bah.com">Email: ferguson_christopher@bah.com</a>
<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Location: https%3A%2F%<a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__2Fbioportal.bioontology.org&d=DwMGaQ&c=f4NRRID3zFYDyClb0wZXwA&r=g6FUoSqBvzu1UuIR7eOcdigdOo5nzHNydmYgX8H86Ww&m=f6MDCbrTil8srPO4AkWYzfcDcWaqikkdJwEwGj9Bti8&s=6DYNiiPFzdnQTFJiI_EKcrUiiCX0A6-W-NG3HpeBrY8&e=">2Fbioportal.bioontology.org</a>%2Fontologies%2FPTEST
<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><br>
<strong><span style="font-family:"Calibri",sans-serif">Feedback:</span></strong> <o:p>
</o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Hello,<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">I am created a private test ontology (acronym: PTEST/name: PAT Test) in anticipation for a new public submission, but I am running into errors trying to get the classes to display.
 I had initially tried a terminology I created in Protege, but ran into a problem with retrieving classes after upload (uploaded as a .owl file). I think created a smaller test file in WebProtege, which worked and is currently what occupies the Classes tab.
 I made some changes to my original ontology in an effort to address the problem, but now that ontology has the status of "Uploaded, Error Rdf". I did try uploading a .ttl file most recently, but it was an output from Protege so I was hoping that wasn't a problem.<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Sorry for the long comment, just wanted to give as much detail as possible. I was hoping to get some guidance on what features of my ontology might be causing the problem with prasing,
 indexing and class retrieval. Any guidance you can provide would be greatly appreciate!<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto">Thank you,
<br>
Chris<o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><a href="mailto:ferguson_christopher@bah.com">Email: ferguson_christopher@bah.com</a><o:p></o:p></p>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
</div>
<p class="MsoNormal">_______________________________________________<br>
bioontology-support mailing list<br>
<a href="mailto:bioontology-support@lists.stanford.edu">bioontology-support@lists.stanford.edu</a><br>
https://mailman.stanford.edu/mailman/listinfo/bioontology-support<o:p></o:p></p>
</div>
</blockquote>
</div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
</div>
</body>
</html>