Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[farmshare-discuss] Authentication failures on cardinal

John Bickar jbickar at stanford.edu
Thu Mar 2 12:35:39 PST 2017


Greetings,

Over the past week or so, I have been intermittently getting prompted 
for a password when attempting to ssh into cardinal ("ssh 
jbickar at cardinal.stanford.edu"). I have GSSAPIAuthentication and 
GSSAPIDelegateCredentials configured in my ~/.ssh/config for cardinal, 
and that works about half of the time (and has worked for many years).

Today, on a whim, I tried entering my (SUNet) password, and it got rejected.

I'm unable to ascertain which cardinal machine it's attempting to 
connect to via "ssh -v"; that information only appears to be available 
once I successfully authenticate, so I'm unable to tell if it's with (a) 
specific machine(s).

Anyone else seeing this? Any idea what's going on?

John Bickar
Stanford Web Services



More information about the farmshare-discuss mailing list