Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[farmshare-discuss] Authentication failures on cardinal

Mr. Addis Walter O'Connor addiso at stanford.edu
Thu Mar 2 12:58:09 PST 2017


Hi John,

Thanks for your message!

Cardinal3 seems to be the culprit causing the issues after its system drive filled up. 

I have removed it from the load balance pool and you should no longer have any issues connecting to the load balance name ‘cardinal.stanford.edu’. We will investigate the root cause and return it to the pool once it has been verified. 

Please send a note to ‘research-computing-support at stanford.edu’ if you notice any continuing issues. 

Thanks!
Addis O'Connor
HPC System Administrator
Polya Hall, Room 263
Stanford | University IT
Research Computing
P: 650.736.6993
C: 650.529.5782
addiso at stanford.edu   
 

On 3/2/17, 12:35 PM, "farmshare-discuss on behalf of John Bickar" <farmshare-discuss-bounces at lists.stanford.edu on behalf of jbickar at stanford.edu> wrote:

    Greetings,
    
    Over the past week or so, I have been intermittently getting prompted 
    for a password when attempting to ssh into cardinal ("ssh 
    jbickar at cardinal.stanford.edu"). I have GSSAPIAuthentication and 
    GSSAPIDelegateCredentials configured in my ~/.ssh/config for cardinal, 
    and that works about half of the time (and has worked for many years).
    
    Today, on a whim, I tried entering my (SUNet) password, and it got rejected.
    
    I'm unable to ascertain which cardinal machine it's attempting to 
    connect to via "ssh -v"; that information only appears to be available 
    once I successfully authenticate, so I'm unable to tell if it's with (a) 
    specific machine(s).
    
    Anyone else seeing this? Any idea what's going on?
    
    John Bickar
    Stanford Web Services
    
    _______________________________________________
    farmshare-discuss mailing list
    farmshare-discuss at lists.stanford.edu
    https://mailman.stanford.edu/mailman/listinfo/farmshare-discuss
    



More information about the farmshare-discuss mailing list