<div dir="ltr">Hi all, <div><br></div><div>I'm currently trying to install mongodb on farmshare for use with barley. However, after trying some stuff, I get the following message:</div><div><br></div>The program 'mongod' is currently not installed. To run 'mongod' please ask your administrator to install the package 'mongodb-server'<div><br></div><div>Does anyone have ideas on how to install this or contacting the administrator?</div><div><br></div><div>Thanks,</div><div>Jiaming</div></div>