Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

Cluster by GO

Paul Shannon pshannon at systemsbiology.net
Wed May 21 12:19:10 PDT 2003


Hi Erich,

Cytoscape -does- require java 1.4.  We always use Sun's v 1.4.1 JVM, 
which has been
pretty reliable for us on many flavors of Windows, and  on Linux. 
 Cytoscape seems to
work pretty well with the new Apple Java 1.4.1 also.  

There are a few rare cases in which this release of java does not 
install cleanly on Windows,
but (as far as we have seen) if the installation goes well, Cytoscape 
runs fine.

I am sorry if this choice of ours prevents you from using cytoscape.  We 
once looked
at reverting the code to java 1.3, but could not quite justify the work, 
given the
labor required.

 - Paul

Erich Schwarz wrote:

>On Fri, 16 May 2003, Paul Shannon wrote:
>
>  
>
>>http://db.systemsbiology.net:8080/cytoscape/tutorial/
>>    
>>
>
>  
>
>>You need to have Java 1.4 (or later) installed on your
>>PC, Mac, or Linux box to run this.
>>    
>>
>
>    There are at least some cases where Java 1.4 breaks code and/or
>has bugs, so I've been hesitant to use it.  How 1.4-dependent is
>Cytoscope?
>
>    Thanks for any information,
>
>
>--Erich
>
>
>  
>


--
This message is from the GOFriends moderated mailing list.  A list of public
announcements and discussion of the Gene Ontology (GO) project.
Problems with the list?           E-mail: owner-gofriends at geneontology.org
Subscribing   send   "subscribe"   to   gofriends-request at geneontology.org
Unsubscribing send   "unsubscribe"  to  gofriends-request at geneontology.org
Web:          http://www.geneontology.org/



More information about the go-friends mailing list