Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

How do DAG-Edit users feel about Java 1.4?

John Richter john.richter at aya.yale.edu
Thu Oct 30 13:16:59 PST 2003


Hello, all. I'm considering rebuilding DAG-Edit's drag and drop mechanism from 
the ground up in order to solve problems on some Windows machines, and to 
give DAG-Edit the potential to interoperate with other non-Java applications 
in the future via drag and drop and clipboard operations.

My research suggests that the best and easiest way to do this would be to take 
advantage of new drag and drop facilities provided by Java 1.4. However, if I 
go down this road, all DAG-Edit users will be required to upgrade to Java 
1.4.

So, is there anyone out there who feels strongly that DAG-Edit should NOT 
require DAG-Edit 1.4? If you do, please email me at john.richter at aya.yale.edu 
to explain why. If a week goes by and no one has expressed serious concerns, 
future versions of DAG-Edit will require Java 1.4.

	Let me know what you think,

		John

--
This message is from the GOFriends moderated mailing list.  A list of public
announcements and discussion of the Gene Ontology (GO) project.
Problems with the list?           E-mail: owner-gofriends at geneontology.org
Subscribing   send   "subscribe"   to   gofriends-request at geneontology.org
Unsubscribing send   "unsubscribe"  to  gofriends-request at geneontology.org
Web:          http://www.geneontology.org/



More information about the go-friends mailing list