Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[liberationtech] Security Vulnerability in Pidgin-OTR (Please Upgrade)

Michael Zeltner m at niij.org
Thu May 17 09:33:22 PDT 2012


Excerpts from Douglas Lucas's message of 2012-05-17 18:21:32 +0200:
> Ubuntu apt-get update/upgrade showed me a new package for pidgin-otr, but
> not the vulnerability bugfix 3.2.1 (From terminal: "Preparing to replace
> pidgin-otr 3.2.0-5 (using .../pidgin-otr_3.2.0-5ubuntu0.11.10.1_amd64.deb)
> ...")
> 
> https://launchpad.net/ubuntu/+source/pidgin-otr/ now shows a pidgin-otr
> 3.2.1 upgrade for Quantal, but only 3.2.0-5 for Oneiric (uploaded 9 hours
> ago). The newest version should be 3.2.1, right?

They've applied the patch that was included in the announcement:

https://launchpad.net/ubuntu/+source/pidgin-otr/3.2.0-5ubuntu0.12.04.1

https://launchpadlibrarian.net/105340279/pidgin-otr_3.2.0-5_3.2.0-5ubuntu0.12.04.1.diff.gz

You and the other Precise users should be fine.

Best, Michael
-- 
http://niij.org/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/liberationtech/attachments/20120517/32503384/attachment.asc>


More information about the liberationtech mailing list