Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[liberationtech] Security Vulnerability in Pidgin-OTR (Please Upgrade)

danimoth danimoth at cryptolab.net
Thu May 17 13:37:00 PDT 2012


On 17/05/12 at 01:34pm, Douglas Lucas wrote:
> Problem solved. 3.2.0-5 is the backported to Ocelot & Precise bugfix for
> the remote exploit.

You're still assuming that ubuntu packagers know how do it correctly. For
best result, please rely on the work of who create and work every day on his
software (pidgin-otr developers) installing 3.2.1 or compile it yourself by
sources.

Remember debian & random number generator? [1]


[1] http://www.debian.org/security/2008/dsa-1571




More information about the liberationtech mailing list