Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] old version kernel support

Srinivasa T N seenutn at gmail.com
Sun Apr 6 10:44:01 PDT 2014


Reason for using an old kernel?

BTB, pointing your repo (in repo.list) to older repo (maybe of Ubuntu 10.10
or something) might solve the problem.

Regards,
Seenu.


On Sun, Apr 6, 2014 at 10:53 PM, 김규영 <gykim08 at korea.ac.kr> wrote:

> Hello,
>
> I have installed Ubuntu 13.10, and compiled a kernel, version of 2.6.38.3.
> However, when I try to install mininet (./install.sh -a), I got an error
> message as follow.
>
> Reading package lists... Done
> Reading package lists... Done
> Building dependecy tree
> Reading state information... Done
> E: Unable to locate package linux-image-2.6.38.3
> E: Couldn't find any package by regex 'linux-image-2.6.38.3'
>
> --
>
> I think it is a problem of package repository.
> Maybe, the kernel is too old, and the repository does not support it
> anymore..
>
> Is there anybody knows how to solve this problem?
> It would be very helpful.
>
> Thanks.
>
> Gyuyeong Kim.
>
> _______________________________________________
> mininet-discuss mailing list
> mininet-discuss at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/mininet-discuss
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/mininet-discuss/attachments/20140406/62844a75/attachment.html>


More information about the mininet-discuss mailing list