Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] Does Mininet 2.1.0 install ovs 1.10 or higher?

Sukhbir Singh sukhbir.in at gmail.com
Fri Apr 11 18:24:43 PDT 2014


> I need support for OpenFlow 1.3.Doe mininet 2.1.0 support ovs 1.10 or higher
> if I install using
>
> {noformat}
> ./install.sh -fnv
> {noformat}

Since install.sh is calling `apt-get install' to install Open vSwitch,
the version that will be installed depends on that. If you are on
Ubuntu 13.04, it will install 1.9.0, if you are on 13.10, it will
install 1.10 and so on.

http://packages.ubuntu.com/search?suite=default&section=all&arch=any&keywords=openvswitch-common&searchon=all

-- 
Sukhbir


More information about the mininet-discuss mailing list