Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] NTP vulnerabilities in Ubuntu (and Mininet VMs)

Bob Lantz rlantz at cs.stanford.edu
Tue Jan 6 16:57:02 PST 2015


Recently a number of high-profile and serious security vulnerabilities have been discovered in ntp on Ubuntu and other operating systems:

http://www.ubuntu.com/usn/usn-2449-1/

If you're running a Mininet VM (or any other Ubuntu machine) and haven't updated or removed ntp, I would recommend either updating:

$ sudo apt-get update
$ sudo apt-get upgrade ntp ntpdate

or simply removing anything ntp-like:

$ sudo apt-get remove ntp ntpdate

I've also updated the 2.2.0 VM images.

-Bob



More information about the mininet-discuss mailing list