Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] [ovs-discuss] Queue added but not shown using ovs-ofctl

Rui Braz nuno.carrulo at ua.pt
Fri Mar 6 12:47:02 PST 2015


I don't need to start it, I just launch the topology. I think mininet vm already has scripts to launch it at boot. However after I start the VM i checked the processes that are running and i got this: http://pastebin.com/13bYMN3K

Logs seem to be being saved in the same place according to this excert of the process ovs-vswitchd '--log-file=/usr/var/log/openvswitch/ovs-vswitchd.log'.

However as i mentioned in previous emails, the last info I have on that is about openvswitch 2.0.2 and I have no problem in running mininet with openvswitch 2.3.

Regards, 
Nuno B.
________________________________________
De: Ben Pfaff <blp at nicira.com>
Enviado: 5 de março de 2015 19:15
Para: Rui Braz
Cc: mininet-discuss at lists.stanford.edu
Assunto: Re: [ovs-discuss] Queue added but not shown using ovs-ofctl

On Thu, Mar 05, 2015 at 05:20:51PM +0000, Rui Braz wrote:
> I've upgraded the OVS from 2.0.2 to 2.3 using this script: http://pastebin.com/3ViQxg7D. Script was on github from mininet if I'm not mistaken.
>
> After doing that the logs generated from OVS are not sent to /var/log/openvswitch because when I go there and print the log only appears to me the log from last version which is 2.0.2 as you may see here: http://pastebin.com/Tf4VtAtz
>
> Are the logs being generated elsewhere ?

When you start ovs-vswitchd, where you do tell it to put the log?

> Also I'm able to see the queues I've created if I do "sudo ovs-vsctl list queue".

Not relevant.


More information about the mininet-discuss mailing list