Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] network issue: mininet does not connect to the world

Massimo Canonico mex at di.unipmn.it
Thu May 14 03:39:07 PDT 2015


Hi,
in my old mininet VM, everything worked fine, but with the new 
mininet-vm I'm not able to ping anything. In my notes, I wrote that 
under VirtualBox the first network adapter must be NAT and the second 
one must be "host-only adapter" with "somename" as name.

At least, this configuration worked for me.

Is there anything else that I must set in order to make my new 
mininet-VM able to connect with the world?

I've just notice that the old-woking-mininet-VM has eth0, eth1 and lo as 
network adapters, while the new-mininet-VM has eth0, lo and s1 as 
adapter. What is weird is that eth1 for old mininet-VM has the same 
parameter of the eth0 of the new VM.

Thanks,
M



More information about the mininet-discuss mailing list