Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] Wireshark doesn't see OpenFlow packets

rahul hada hada.rahul at
Fri Jul 7 10:09:37 PDT 2017

Hi Nicholas,

You can filter the openflow messages in wireshark using openfllow_v4 (if
you are using OpenFlow 1.3) and openflow_v1 (if you are using OpenFlow 1.0).

With Best Regards,

Rahul Hada

On Fri, Jul 7, 2017 at 9:04 PM, Nicholas Brasini <colas95 at> wrote:

> Hi, I have a problem with Mininet. In this day I have installed Mininet
> and I run it with VirtualBox. I created the simplest topology (two host, h1
> and h2, one controller, c0, and one switch, s1), When I run Wireshark, I
> chose the lo (loopback interface) and filter OF (open flow packets) but I
> don't see any packet with protocol OpenFlow. Why? My Wireshark has
> openflow.lua plugin but I don't see any open flow packet. Thanks.
> Nicholas
> _______________________________________________
> mininet-discuss mailing list
> mininet-discuss at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the mininet-discuss mailing list