Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[mininet-discuss] dhclient eth0 is not working

Vidusala Kumari vidusala.kumari at gmail.com
Wed May 30 20:57:20 PDT 2018


Hi nicolas,

I also experienced the same when I download built Mininet VM. I also
couldn't rectify it. You may delete virtualBox(hope you use Virtualbox)
host only network adaptor and create new one as below


 then try it again. if that not resolve you problem try to install ubuntu
server and install mininet on it by your own.

BR
Vidusala


On Wed, May 30, 2018 at 10:28 PM, nicolas nicolas <n.nicolas1470 at gmail.com>
wrote:

> hey all,
>
> well im trying to connect the VM of mininet to the internet, but when i
> try to assign an address IP to VM using this command "dhclient eth0" it
> just stuck for more than 15min then in the end no @IP is assigned.
> Can you someone helps me to understand the reason?
>
> Thank you
>
>
>
> _______________________________________________
> mininet-discuss mailing list
> mininet-discuss at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/mininet-discuss
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/mininet-discuss/attachments/20180531/d12f9dfd/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 61875 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/mininet-discuss/attachments/20180531/d12f9dfd/attachment-0001.png>


More information about the mininet-discuss mailing list