Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[openflow-discuss] Import FlowVisor Project into Eclipse ?

Xuan-Nam Nguyen xuan-nam.nguyen at inria.fr
Wed Mar 21 06:30:04 PDT 2012


Thank you, but I used netstat -ltnup to check and I see nothing run on port 8080 and I still got that error. In Bug track : https://openflow.stanford.edu/bugs/browse/FLOWVISOR-30?page=com.atlassian.jira.plugin.system.issuetabpanels%3Aall-tabpanel it said also that is a problem with port I think in my case, it is not the problem with port because I can start flowvisor from command line but can not start it from Eclipse. It seems that is the problem with lib or link directory but with such that log I do not know how to solve. Thanks Nam ----- Original Message -----
> From: "Aaron Rosen" <arosen at clemson.edu>
> To: "Xuan-Nam Nguyen" <xuan-nam.nguyen at inria.fr>
> Cc: openflow-discuss at lists.stanford.edu
> Sent: Wednesday, March 21, 2012 12:04:54 PM
> Subject: Re: [openflow-discuss] Import FlowVisor Project into Eclipse
> ?
> Do you have anything already binding on port 8080? Flowvisor also uses
> that port for an RPC service.
> Aaron
> On Wed, Mar 21, 2012 at 6:49 AM, Xuan-Nam Nguyen <
> xuan-nam.nguyen at inria.fr > wrote:
> > Thanks Aaron,
> > I changed to a different port (6633 -> 6635) but I still got the
> > same
> > error.
> > (I can build Flowvisor by 'make install' command and it runs well
> > and
> > I'm trying to import the source to Eclipse to understand more and to
> > modify a bit)
> > Nam
> > > From: "Aaron Rosen" < arosen at clemson.edu >
> > > To: "Xuan-Nam Nguyen" < xuan-nam.nguyen at inria.fr >
> > > Cc: openflow-discuss at lists.stanford.edu
> > > Sent: Wednesday, March 21, 2012 11:30:15 AM
> > > Subject: Re: [openflow-discuss] Import FlowVisor Project into
> > > Eclipse
> > > ?
> > > I've gotten that error if something is already binded on the same
> > > port
> > > that flowvisor is trying to use (or maybe you already have
> > > flowvisor
> > > running somewhere else on the machine using the same port).
> > > Aaron
> > > On Wed, Mar 21, 2012 at 6:11 AM, Xuan-Nam Nguyen <
> > > xuan-nam.nguyen at inria.fr > wrote:
> > > > Hi all,
> > > > I have checked out the source code of FlowVisor from
> > > > https://openflow.stanford.edu/display/DOCS/Flowvisor and
> > > > imported
> > > > it
> > > > to Eclipse using the option "Java Project from Existing Ant
> > > > buildfile".
> > > > When I run or debug, I get the following error
> > > > --- Setting logging level to NOTE
> > > > respawning too fast -- DYING
> > > > Thanks in advance.
> > > > NGUYEN Xuan Nam
> > > > _______________________________________________
> > > > openflow-discuss mailing list
> > > > openflow-discuss at lists.stanford.edu
> > > > https://mailman.stanford.edu/mailman/listinfo/openflow-discuss
> > > --
> > > Aaron O. Rosen
> > > Masters Student - Network Communication
> > > 306B Fluor Daniel
> --
> Aaron O. Rosen
> Masters Student - Network Communication
> 306B Fluor Daniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/openflow-discuss/attachments/20120321/767984ae/attachment.html>


More information about the openflow-discuss mailing list