Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[p4-feedback] empty window by buiding P4 editor

Nick Drummond nick.drummond at
Tue Apr 7 02:11:34 PDT 2009

Hi Julia,

It doesn't look like you have any errors. I assume the window does not show
anything if you force it to repaint (by, for example resizing)?
There have been a few issues with linux distributions and look and feel
implementations (particularly the default plastic one).
It might be worth trying an alternative. You can do this wherever you pass
in java vm parameters:

Or alternatively

(if you are using the ant script I assume you edit /osgi/build-equinox.xml
to include another jvmarg in the run.equinox target)

Let me know anyway.

If not, perhaps the ant script has a bug and its not copying everything
correctly - we can check this is above gives you no joy.


2009/4/6 Julia Dmitrieva <juliadmtr at>

> Hello,
> I am building Protege4  (following instructions at
> )
> with java 1.5, and get  empty window after  executing build.xml->run.
> The strange thing that if I buid it with java 1.6 everething goes OK.
> Does somebody has the same problem? What can be the reason of this
> behavior?
> I don't know whether it makes any sense my OS is  Ubuntu 8.10, I also
> attach the picture
> of the window.
> With best regards,
> Julia
> _______________________________________________
> p4-feedback mailing list
> p4-feedback at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the p4-feedback mailing list