Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[p4-feedback] Issues Setting up Eclipse Workspace from SVN w/ P4.1

Wesley Saunders wes.saunders at yahoo.com
Mon Apr 5 00:47:19 PDT 2010


Hello,
I have been struggling to set up an eclipse workspace I can work in. I have the provided workspace checked out with SVN. But at step two it asks me to:
Step 2: Install the Eclipse metadata Inside the directory that you just checked out is a file called metadata.zip. Extract this file into the created directory. 
Where should I actually extract that to? I have tried multiple extract locations but I can't seem to get a working eclipse workspace to exist.
The problem is when I move to step three...
Step 3: Load the Workspace Start eclipse and choose the newly created directory as the workspace. You should see seven projects. Select them all, right click and select refresh.
I dont have a refresh option on any of the projects, and I think it is something to do with how I am handling step 2.
Full link to the instructions is at:http://protegewiki.stanford.edu/index.php/CompileProtege4InEclipseFromSvn
Any ideas? 
Any help with this would be greatly appreciated. I am really looking forward to developing with Protege but am so stuck right at the start it's semi frustrating. 
Also if this is not an appropriate mailing list for me to be posting this too please, feel free to notify me of where I should be going with this question. (I'd still appreciate some help too!)
Thank you,Wes


      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/p4-feedback/attachments/20100405/3f20b6bc/attachment.html>


More information about the p4-feedback mailing list