Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[p4-feedback] Eclipse issues still with view components

Wesley Saunders wes.saunders at yahoo.com
Thu Apr 8 00:20:26 PDT 2010


So I tried really hard to follow those included instructions in http://protegewiki.stanford.edu/index.php/PluginAnatomy but I still see a: "No Plugins detected" messsage when I run eclipse.
Can anyone just provide a simple step by step process for developing with eclipse?
I can create a new plugin project but after that the manifest help page that eclipse shows is pretty foreign to me. Also it appears to XML file is made for you so it looks like I need to make one of those. 
Also please note I am trying to develop some View Components. And thank you for any help, its been nice to find these responsive and nice mailing lists to help me with this work, as it is really the first stuff I've done outside of the classroom.
>From what I understand the method to develop a view component goes:Create a new project (plugin type I assume)Set up the dependencies (This is the part that I really cant figure out how to do)Write some code for a view componentRun Protege with the ant build (Or do i need to include the new project somehow?)


      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/p4-feedback/attachments/20100408/102b471e/attachment.html>


More information about the p4-feedback mailing list