Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-dev] Tomcat restart causes WebProtégé metaproject data loss

Matthew Horridge matthew.horridge at stanford.edu
Sat Jun 27 09:36:38 PDT 2015


This issue has been resolved.  Caused by having multiple concurrent webprotege instances running over the same data directory.  See [1] for a trail.

[1]  https://github.com/protegeproject/webprotege/issues/279

> On 26 Jun 2015, at 03:42, Karl Hammar <karl at karlhammar.com> wrote:
> 
> Hi,
> 
> I've just submitted an issue at https://github.com/protegeproject/webprotege/issues/279 <https://github.com/protegeproject/webprotege/issues/279> related to the heading of this email. As this bug is a bit of a showstopper for a project I'm involved in, I'd be very interested if any dev who is more knowledgeable about the black magic involved in the metaproject and/or related threads/timers could point me towards a commit prior to this happening, so that I could quickly backpedal to that version of the code :-)
> 
> (I know, we really shouldn't be running on pre-release software in our project, so no complaints against the excellent WP devs of course!)
> 
> /Karl
> _______________________________________________
> protege-dev mailing list
> protege-dev at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-dev/attachments/20150627/1aabea1c/attachment.html>


More information about the protege-dev mailing list