<div dir="ltr">Hello all,<div><br></div><div>I noticed the other day that the GWT Developer Plugin is now deprecated by Google, due to the deprecation of the NPAPI (see wording at <a href="https://chrome.google.com/webstore/detail/gwt-developer-plugin/jpjpnpmbddbjkfaccnmhnkdgjideieim">https://chrome.google.com/webstore/detail/gwt-developer-plugin/jpjpnpmbddbjkfaccnmhnkdgjideieim</a> and <a href="http://www.chromium.org/developers/npapi-deprecation">http://www.chromium.org/developers/npapi-deprecation</a>). </div><div><br></div><div>The WebProtégé Maven POM in GitHub uses GWT 2.5.1, which as far as I understand, requires/makes use of the now deprecated GWT Developer Plugin. Getting WebProtégé development working at the moment therefore requires the use of older versions of Firefox in which the plugin can still be loaded.</div><div><br></div><div>Has anyone had success running WebProtégé with newer versions of GWT (2.6.1 or 2.7)? Or is there some other workaround available that would let me use a more recent browser with GWT 2.5.1?</div><div><br></div><div>Karl</div></div>