Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Error change from 3.0 to 3.2

Tania Tudorache tudorache at stanford.edu
Tue Oct 17 12:26:16 PDT 2006


Rainer,

You should rebuild your project files (pprj) out of existing sources 
(rdf, rdfs) in Protege 3.2.

You can do this, by starting protege, click on the "New project" icon, 
select the backend (I suppose it is the "RDF backend"), enable the 
"Create from existing source" checkbox and follow the wizard steps.

This should solve the problem.

Tania

Rainer Rosenmüller wrote:
> Hi,
>
> I have some projects (PPj/RDF/RDFS files) created with protege3.0. Now I 
> try do use this projects with protege3.2.beta and get some errors like this:
>
> java.lang.ClassNotFoundException: org.apache.xerces.parsers.SAXParser
> Fatal error. Execution stopped.
> Fatal error: java.lang.IllegalArgumentException: ACCEPTANCE-FILTER not 
> unique: SimpleInstance(ACCEPTANCE-FILTER of [Cls(aggregation, 
> FrameID(7:10841 1))])
>
> Both versions of protege are running in the same environment (windows 
> xp, jdk 1.5)
>
> Is there anybody who can help me?
>
> Kind regards
>
> Rainer Rosenmueller
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>
>   




More information about the protege-discussion mailing list